Compatibility Information for Package.Manager 3.2.4

Compatibility Information
Package Manager
Java
  • Open JDK Java 11 
  • Oracle Java 1.8 


Dependencies for Package.Manager 3.2.4

Sub-Component Package.Manager 3.2.4 depends on Components depending on Package.Manager 3.2.4
Package Manager
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.3 )
  • Upgrade.Checker » CYCK (since version Upgrade.Checker 1.1 )
Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

Broadcom | Automic Community

Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.