Compatibility Information for RA.Web.Service.SOAP 4.5.0

Compatibility Information
RA Web Service SOAP Solution
Java
  • Oracle Java 1.8 
 Installation Hint
A JDK (Java Development Kit) is needed.
Application
  • Protocol SOAP 
RA Web Service SOAP Solution NoWeb


Dependencies for RA.Web.Service.SOAP 4.5.0

Sub-Component RA.Web.Service.SOAP 4.5.0 depends on Components depending on RA.Web.Service.SOAP 4.5.0
RA Web Service SOAP Solution
  • Applications.Manager » AM Image SOLARIS.AIX.LINUX.WINDOWS (minimum version Applications.Manager 9.2)
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 11.2)
    RA Web Service SOAP Solution NoWeb
        Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

        Broadcom | Automic Community

        Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.